Web Previewer Gets Stuck


#1

Hi, I started having problems with my writer’s portal today. I tried searching for similar bug reports, but couldn’t find any and I desperately want to get back to editing my episodes!

This is what happens: When I preview an episode on my computer, it starts off fine. However, the previewer gets stuck during the first scene. I can’t click and continue the episode, and the directing helper and update script buttons etc also don’t work. It just doesn’t react to anything. The previewer worked just fine yesterday and I had no problems previewing the whole episode from start to finish. All I did today was try and make the intro music fade out, but it doesn’t work (the music ends abruptly), even though I checked that the code is correct. I erased those music fade lines, but the episode still gets stuck. If I try to preview the episode from the second or third scene onwards, it doesn’t react at all.

What I’ve tried so far: I use Google Chrome, so I checked that it’s fully updated. I tried refreshing the page, closing the tab and opening up another, closing the browser, cleaned the browsing history and cookies etc completely, opened the Writer’s Portal in Microsoft Edge but it worked even worse (it gives me a “memory index is out of range” error which I don’t understand). Nothing has worked.

Could this be caused by a mistake in the code (it works perfectly on the mobile app though), or is the Writer’s Portal just bugging out? What can I do?? Thanks for any help.


#2

It’s more likely a glitch. The web previewer is prone to that sort of thing.
My advice: use the app to preview your story for the time being and submit a ticket to admin.


#3

Hi! If you submit a ticket to our support team they’ll be happy to help you out :slight_smile:


#4