Web Previewer NOT working!


#1

It just stays at loading story and i’ve tried refreshing a billion times and yet it still doesn’t update to my script. WHAT IS HAPPENING.


#2

hmm, maybe you should try and close the whole window if not exit out the tab which is basically the same but yeah maybe you need to exit out of the tab/window. Try that and then tell me what happens?


#3

nope its not working. It works until a certain point to the script i saved days ago. Nothing is loading for the last 20-30 lines I added recently it just pauses and says “loading story”


#4

what about internet connection?


#5

my internet is working though?


#6

Hello @episodereaderfan, I’d recommend submitting a help ticket to the support team, they’d be happy to help! :smiley:


#7

Try using a different browser. MS Edge and MS Explorer don’t work for me, but Google Chrome definently does! Try using google chrome


#8

I don’t know what’s happening. I usually write on the portal via my phone and everything was going smoothly, but somewhere ‘round this time (aka in between today & yesterday) I noticed that it has become unresponsive. I tap on the lines and it just does not respond, the assets take longer to load, and it has nothing to do with my internet connection. Am I the only one suffering or is this a bug affecting other authors / portal users?


#9

Also, I use safari. I tried using google chrome, but it doesn’t do much difference. My device is an iPhone 7.