What does this error message mean, is it a glitch or is it something I'm doing wrong?

communication

#21

Ugh! I did exactly what @AdyElly suggested, but it still does not work. I keep getting the error message: “Cannot resume from a story node that is not found!”

It’s driving me insane!!! Why does this happen the day I finally get myself to writing :frowning:

Any other suggestions anyone?


#22

I was on a roll but this glitch has dampened my spirits haha


#23

OMG! :sweat:
I have Mozilla Firefox and it worked cleaning all that stuffs. I don’t know what to say.
Try to submit an help tickets to the support team.


#24

Thanks! I tried using Mozilla! It works a lot better than Safari. I still get the error but less often. I wonder if it has something to do with me using a laptop instead of a desktop.


#25

I work on laptop too. I don’t think it counts if it’s desktop or laptop. Maybe it matters how efficient it is. I don’ know. :sweat:
I hope they’ll fix this soon.


#26

now… I don’t have any errors, my preview just freezes :persevere:


#27

Haha, whatever next?! :roll_eyes:


"Stupid" questions that never get answered? Get The Help Here!
#28

I did said in my ticket that I tried everything yet still telling me to try all these things :weary:


#29

This is ridiculous. I have unlimited passes that I payed for and I can’t even use them


#30

Has anyone else figured out a way to resolve this error? I’ve tried everything but still doesn’t work.


#31

Sweet mother of freaking doughnut. I cannnnaaaaaaaahhhht with this sh*t. I followed the necessary procedures but STILL there are problems. I would like to think Episode is planning to provide some debugging coding (idek I am not Mr Robot, sorry).


#32

It’s laborious but I found refreshing to help -_-


#33

I refreshed my page around 50 times today :weary: I’m not enjoying working on my story at all…


#34

It’s getting frustrating now and me too, it’s the case of direct a bit. Ooh lemme see how that looks, goes on preview, ERROR, refresh, rinse and repeat -_-


#35

I’m saving my script every few lines and every scene requires playing because I need to use spot directing. I can’t even play my scene from the middle of it anymore :weary: if I play from the beginning it works but not always :expressionless:


#36

Yeah…My preview was working JUST fine before this update. :upside_down_face::unamused::roll_eyes:


#37

So i’m not the only one who finds this error annoying!


#38

I know how you feel. Finally working again, yet here I am working hella hard to finish my first episode and it crashes again hahaha


#39

It’s glitching again? It’s been working for me so far…
Keep it up despite all the crashing haha x


#40

Thanks Kax! Same to you!