What wrong with my coding?


Why won’t it say what I want it to it’s supposed to say in bold just one bite changed my life…

4 Likes

Try refreshing the portal?

2 Likes

Ok

2 Likes

I didn’t work :pensive:

1 Like

Random tags (sorry if you didn’t wanna be tagged)
@MMG @Maeverie.Rivera @Makayla.Reed @preciouso @epi.jesss4 @Faith.episode.cats @Frey @granolias @Dara.Amarie @Danielle318

5 Likes

I think there needs to be a bite after the last | where it says bold

2 Likes

Retype the dialogue. Is that the one problem? The dialogue I mean.

1 Like

That’s strange :thinking:

2 Likes

Try retyping and the ‘‘bold’’ command should have a colour of its own. It won’t be black.

2 Likes

it’s space inbetween the two lines. you have to make it so it’s right underneath or else the system won’t know who’s talking. move line 5 to line 4 see if that works. oh and the bold isnt supposed to have spaces it’s supposed to be:
This is the story of how |bold|just one bite changed my life…

3 Likes

Delete line 4

2 Likes

it looks just fine. Try writing the whole thing again and press bold don’t write it (I know you did but)

2 Likes

@RowenJ @Abinaya @preciouso @Danielle318 none of that worked…

1 Like

Your indentations. Try backspacing that indentation you did on your sentences.

3 Likes

they need to touch that gray line

3 Likes

It’s working now the j from just was touching bold and I think that might have been the problem thank you to everyone who helped!

7 Likes

Glad it is solved :two_hearts:

3 Likes