When I try to read my story it says "We cannot play this Episode because required story info is missing" What does that mean?

I have no idea why this is doing that and I dont know how to fix it

2 Likes

Have you tried exiting the app and then opening it again?

Possibly that the author has an error that needs fixing which can’t allow readers to read until it’s fixed or the author has locked the story because he/she doesn’t want it read!

it’s her story, though.

This happens to me usually when I’m low on storage. Maybe try to clear out some pictures or unwanted apps and try again?

So I went to go read it on my friends iPad so i could see if everything worked how i wanted to and it kept saying that and i closed the app and refreashed it a few times and it worked so ig its fine until it happens again,
@TamiRose
@SkyM

Yeah I missed that part. Relax, though!

1 Like

Glad you fixed it. It’s usually just a case of refreshing it and waiting a few minutes.

1 Like

yeah, I’ll just have to add in a part at the end so if that happens to any of my readers, they will know what to do.

Way to think ahead :clap:t4:

1 Like

i am relaxed, lol. this is how i talk.

1 Like

That’s nice!

Little self promo here lol, if any of you guys wanna give my story a try its called
Kidnapped by mw.writes.episode
haha, you dont have to though:joy::joy::joy:
@TamiRose
@epy.sg
@Belpix

1 Like

I’ll give it a look!

tysm

1 Like

I can’t find it.

Update your app. It usually happens when there is new content and you haven’t got the latest app version

I changed the title to Kidnapped (1-4 OUT!!) and its by mw.writes.episode. maybe if you search it up you may find it. otherwise idk why you can’t find it.