Why are characters showing up like this in desktop/app?

Why aren’t my characters full bodies showing up?

Did you choose spotlight as your style at the beginning when creating your story?

Where would I find that option? its my first time logging in after a few weeks so I havent changed anything

I mean first when you create your story there’s an option either full body or spotlight (like in the screenshot). Did you choose spotlight?

Also, try this:
set format cinematic

I didnt choose anything. Im asking how would I get to that option to see what its selected as. And would i copy/paste that at the beginning of my script?

This is what I mean:

Either you chose spotlight or you put the command set format spotlight somewhere in your script.

Yes :slight_smile:

1 Like

Yeah I didnt have it on spotlight it was always cinematic. I never had this problem until now :sob: so would i have to delete my story?

I don’t think so. Did you try set format cinematic? Otherwise try contacting the Episode Team :slight_smile:

Doesnt work since its locked into spotlight. I’ll contact episode. But it looks like I’ll have to delete it. But thank you for the help!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.