Why I can't open Episode?


hello, as you can see the pic/ss i can’t login to Episode apps because of this cause. can anyone help me? i hope my gems/passes and acc is still there :smiling_face_with_tear: they keep telling to upgrade but when i go to the play store, it’s already in the latest version! huh idk what to do ;-(

4 Likes

@ftnathraa I think you have to update for that first picture….if that dosent work uninstall the app and reinstall.

If that still dosent work I’d suggest turning off your phone completely and turning it back on but that might not really do anything so then u might want to send a support ticket then .

Also welcome to the community

it still doesn’t work… and for your information i can’t upgrade it, like yeah when i open Episode app it’s telling to upgrade but when i go to the play store it doesn’t have the button to upgrade

meanwhile the other apps that need to be upgrade have the button to upgrade

for example

The same thing happened to me when I used to play episode on my old iPad. The reason why that happened to me was because my iPad can no longer support episode, so maybe your old device can no longer it too. Also, when I logged into my episode account on a newer device it works and I still had my passes and gems.

1 Like

but this phone is a brand new :sob: not like that new but they released it on 2022… at the beginning of the year. HOW CAN IT DOESN’T SUPPORT :cry: i use samsung

3 Likes

Hi there! Please let our support team know about this issue by sending them a help ticket :grinning:

Hey I would recommend sending a support/help ticket then like Sydney_H suggested .

Maybe sending a ticket is the only thing that can help😕

Omg i have the same problem too! The only thing is I was playing episode until just now, then I couldn’t move the screen anymore during a mini game, I deleted and reinstalled the app and since then I’ve had this same problem too :sob:!

same! it hapend to me because i exit the app while the mini game start… i guess that’s why…

@ftnathraa Can you use episode again?

That’s exactly what happened to me afterwards (after the mini game) :frowning:

i can use it, but now i can’t even open it… when it happend (the minigame) i can still play it… since that episode only have 5 chapters i decide to replay it… but after a few days i tried to play (minigame bug) and it’s been normal back, i can like play the mini game and continued reading it

1 Like

@ftnathraa Please correct me if I’m wrong, but if i understand it right, that means you can use Episode again? If I may ask how did you get the episode working again?

no no, i can’t login episode… that all thing (minigame’s bug) happend before the update… so like right now i’m waiting for them to update to fix the bugs

1 Like

Ohh :persevere:, i really hope they will fix it soon!

This is what @phoenix.brunet send me

She has the same problem too :(.

1 Like

yeah i’ve got the same reply :slight_smile:

I have been facing the same problem…for two days…
I also uninstalled the app and reinstalled it…After that I got the notice to upgrade…but I couldn’t upgrade it following the methods stated above…
Please help me :sob:

I have this issue everytime. Legit I have to always either turn off/on or delete/reinstall. Its too much, but it works btw. What bugs me the most is that I get that too at random times and it makes me upset. Hopefully your issue is fixed girly, I suggest either doing what I always have to do or send a ticket girly.

2 Likes