Writer's Portal Glitch?

#1

I’m not sure what’s going on with my Writer’s Portal but it’s been acting up for the last 2 days. I can’t preview my work without this type of error message popping up. I was wondering if anyone else is also experiencing this or knows how to fix it.

0 Likes

#2

Refresh the page

0 Likes

#3

I’ve done that several times. It keeps happening.

0 Likes

#4

Im not too sure then i got that yesterday refreshed and its been fine ever since.

0 Likes

#5

Are you using chrome or whatnot? I got a lot of glitches like that on chrome so far.
Only solution is to use Microsoft Edge for me

0 Likes

#6

There have been some issues with the Portal recently. I’d recommend submitting a help ticket to the support team and letting them know what you’re experiencing. :smiley:

0 Likes

#7

They’re going to tell you to try out these steps

  • Try to clear your cache and cookies from the browser. You can learn more at this link
  • Turn off or disable your browser extensions.
  • Try pulling up the web portal in another browser. If it works in one browser but not another, please let us know!
  • Try to sign out completely, fully close your browser, reopen it, and sign back in.
  • Try using a different laptop or desktop. If this works as well, please let us know.

for me it didn’t work lol – which resulted in me…scrapping my script :woman_shrugging:t4::rage:

1 Like

#8

I will try these, thank you!

1 Like

#9

I tried in Safari and Chrome and both are experiencing issues.

0 Likes

#10

it worked thank you!!!

0 Likes