Writer's Portal loads but is unresponsive


#41

well it hasnt yet for me. ah!! :woman_facepalming::woman_facepalming::woman_facepalming:


#42

OMG I’ve been having this same goddamn problem for almost a week now. When will they give a solution to this problem :tired_face::tired_face::tired_face::tired_face:


#43

What did u do to make it work?


#44

Every time I open the writer’s portal, the page is unresponsive. I’ve had this problem for over a week and its really frustrating. The page loads and everything but once I click anything it freezes. I’ve tried restarting and going to google chrome and nothing helps. I used Safari as well but nothing helps. Please fix it soon Episode :sweat:


#45

I am having the same issue. I am filling the help ticket.
It’s happening since 2 days for me.
It’s so irritating. Even on phone chrome it’s unresponsive.


#46

I’m facing this problem too from around 4-5 days. Nothing is helping. Already submitted a ticket, tried everything, nothing works. It’s their site. Not our laptops or browsers. Many other people are facing this too. I hope they fix it soon. I’m too working on a contest entry and it’s stuck in the middle. It would be such a waste. I don’t know what to do. I’m seriously freaking out.


#47

I think, maybe they’re doing it purposely, so that they wouldn’t have to read so many entries. Just a theory. I believe in episode team so much but they’re just not helping other than giving useless suggestions. I hope they fix it soon.


#48

What did you do to fix it?


#49

I switched to chrome and it works just fine for some reason.


#50

I did the same thing but with a different browser and it worked for some time before the problem occurred again.


#51

Same, I had to switch from Safari to chrome, it works, it just takes a little longer to load.


#53

Please keep on topic. If you need help with this please create a thread dedicated to this question. Thanks.


#55

I didn’t really do anything.It just started back working. It was just a little miracle-- although, it did crash a few times but hrs later it starts back working


#56

I switched from Safari to Chrome, and Chrome worked for a few days, and now it’s having the same problem. :worried:


#57

Hey guys! Here’s how I’ve manages to work around this:

I usually work on Chrome, but it was acting up.
Then, I switched to Chrome Incognito. That worked for a while, and then the same thing happened.
After that, I went to safari. Once again, it worked for a while, and started getting weird like the others.
Then I went to a Private Safari Page. Same as the others.
I then went back to Chrome, and it worked fine.

If it acted up again, then I would continue the cycle of changing my browser.
I know it’s a lot, but it’s been helping me write. I recommend this to anyone who is trying to get work done asap.
Hope this helps!


#58

Thanks for sharing. That is a lot, but at least it gets you access!

I found that clearing my cache from within the last 24 hours helped me get back in on Chrome. I don’t know what was in there that made access impossible, but it worked.


#59

I have the exact same problem. I am trying to code for the contest and now I am not able to. It’s really frustrating.


#60

Clearing Cache isn’t working for me. I am wondering if this is happening only with the accounts that are only running the test for recent update.


#61

Yeah, I think it adds an extra layer of frustration that a contest deadline is approaching while all this technical trouble with the portal is going on.


#62

I just hope episode fixes the issue as soon as possible.