Zoom problem? Advice needed please


#1

Hi all,

Just looking for some help. I’m close to finishing my 3rd episode so hoping to publish soon but i’ve gone on the app and tested my story in the ‘create’ tab and for some reason its zoomed in? Its not zoomed on my script one though when I click preview…

any ideas?


#2

Maybe try restarting the episode on the app or add an @zoom reset


#3

Yeah I tried restarting the app and even uninstalled and re-installed lol

Perfect… Do I just put the zoom reset infront of my openning splash?

Thank you!


#4

Have you used zoom at all in the script?


#5

Add it wherever it starts to zoom in, if it is at the beginning add it in the first line


#6

I’ve used zoom in the second and third episodes but not the first one

:slight_smile:


#7

Thank you :slight_smile:


#8

You’re welcome :slight_smile:


#9

Did you reset the story before rereading it? When we go through our story and the last episode ends in a zoom, then if you don’t reset the story and just restart it, the first episode will be zoomed in. This doesn’t affect your published story because readers can’t rewind the story.


#10

Is the problem still there?


#11

Yeah I did that and when its started again it was zoomed in again lol


#12

For me that usually happens if don’t reset the zoom immediatly after.


#13

I’m checking it again now :slight_smile:


#14

Try that and update me whether it worked or not.


#15

Thank you, will try it now :slight_smile:


#16

Or the problem could be that you forgot to reset a zoom in the previous episode’s ending.


#17

Yes!

Just retested and all seems to be fine now :slight_smile:

Thank you all for your help


#18

Cheers to all who responded! Closing thread :v:t2:


#19