Zooms "curve" - Is It Fixable?


#1

Sometimes my zooms don’t go directly to where they should be but “curve” on their way there… It’s really bad for close-ups and such. Is there any way to prevent that? Thanks in advance!


#2

The only times your zooms won’t curve:

  1. You keep the coordinates the same but change the percentage
  2. You keep the percentage is the same but change coordinates

#3

I wish this was something we could control, an extension to the zoom command. Oh well, I think I’ll suggest that. Thank you so much for the quick and helpful response! :slight_smile:


#4

This is what I do. I figure out where i want the zoom first and change the % to 100, I’ll use random numbers as an example.

@zoom on 500 300 to 100% in 0

Since it’s at 100% your screen will not change but when you zoom in next it shouldn’t curve anymore. Then do the zoom you want next.

@zoom on 500 300 to 200% in 5


#5

My problem is that sometimes I wanna move from one zoom to the other. I also sometimes use zooms when a character stands in a place that is half in one zone and half in the other- if the zoom is 100% no matter what x parameter I’ll put it won’t budge. So I zoom on something like 105% and use a really high number. In such cases, the zoom will curve :disappointed_relieved::sob:


#6

Imagine putting 2 boxes together. Put a toy next to a box wall and try with your camera to take s shoot with zoom. You can’t do that, because there’s a wall from the box :wink: same is with zones :wink: