Missing sounds?

Hello everyone, I’ve always had this question, and I thought I should finally have it answered!

Whenever I preview my unreleased stories in the app, I notice some sounds are missing. What I mean is that some sounds aren’t played in the app. I don’t know if it’s a bug or whatnot, and I’m not sure if this problem will still be present when I publish my story… Is this a problem for anyone else? Maybe some advice?

TLDR: On one playthrough of my story, I notice one of my sounds doesn’t play, when I try again, it works, but another sound isn’t heard, and so on.

  • Volume is correct, I checked
  • There aren’t specific sounds that don’t work, it could be any sounds…
  • I only have this problem with sounds, and it’s not like the code is cutting the sounds off in any way.

Use ‘sound off’ after playing a sound. It’s a bug where you can only play the same sound once and if you don’t have sound off before the next time you go to play the same sound, it won’t play.
I literally start every scene with sound off after I set the initial zoom level.

1 Like

I had this problem when my phone was out of storage, when I deleted hundreds of my tiktok drafts it cleared space and then I could hear the sounds
idk if it’s related but after I did that it worked

Ah, I see. Thank you so much!

Thank you for your input, but it can’t be that. My phone has like 16GB of storage left, haha. Also, in case my phone was the problem, I tried my stories out on another device, and the problem remained…

Moving this to Report a Bug Writer’s Portal since this sounds like a bug. I’d recommend contacting support about this issue :grinning:

1 Like

Alright, thank you so much, Sydney!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.